Din Kindle vil snart stoppe med at virke, medmindre du gør dette

Hvis du vil undgå at finde dit gamle bibliotekskort frem, så er dette en vigtig nyhed for dig.

Amazon har angiveligt meddelt, at den lille e-bogslæser Kindle skal opdateres hurtigst muligt grundet en kritisk software-situation, som har potentiale til at gøre den elektroniske gadget ubrugelig.

Det skriver Cosmopolitan

De berørte modeller er:

Kindle 1st Generation (2007)
Kindle 2nd Generation (2009)
Kindle DX 2nd Generation (2009)
Kindle Keyboard 3rd Generation (2010)
Kindle 4th Generation (2011)
Kindle 5th Generation (2012)
Kindle Touch 4th Generation (2011)
Kindle Paperwhite 5th Generation (2012)

Amazon har ikke afsløret, hvad årsagen til den kritiske situation er, men ifølge Cosmopolitian kan der være tale om et sikkerhedsproblem. 

Hvis e-bogslæseren ikke bliver opdateret inden 22. marts, kan din Kindle ikke længere få forbindelse til wifi og andre Kindle-muligheder. For at opdatere den skal du sætte din Kindle i opladeren og oprette forbindelse til wifi.

Derefter vælger du menuen fra startskærmen og trykker så på 'Sync and Check for Items'. Så vil opdateringen automatisk begynde.

Følg Dagens Advarsler for flere lignende artikler:

 

 

Dagens Gossip