Opdatering får NemID til at gå ned

For en del af danskernes vedkommende vil det onsdag være umuligt at bruge NemID, oplyser Nets, som har udviklet det elektroniske login-system og står for driften af det.

En ny version af programmet Java virker ikke sammen med systemet for danskernes personlige NemID, og dermed vil en del af danskerne være afskåret fra for eksempel at bruge deres netbank, ændre skatteoplysninger eller bruge kommunens selvbetjening.

- Java er nødvendig for at kunne logge på med NemID, men den nyeste version spiller ikke sammen med NemID, siger kommunikationschef i Nets Søren Winge til Ritzau.

- Vi anbefaler derfor, at man ikke opdaterer Java til den nyeste version, som hedder Java 7 version 45. Vi anbefaler, at man ikke opdaterer til nyere versioner end Java 7 version 40, tilføjer han.

Hvor mange danskere, der er ramt af fejlen, kan han ikke svare på.

- Men generelt plejer vi at anbefale, at man altid har den nyeste version af Java, så mange af de netbankkunder, der har været på i går aftes, har sikkert opgraderet den nyeste version, siger Søren Winge.

Om hvordan det kan komme bag på Nets, at NemID og den nyeste version af Java ikke fungerer sammen, siger han:

- Det er et godt spørgsmål, som jeg ikke kan svare på lige nu. Vi arbejder på at finde en løsning.

Søren Winge håber, at bankerne for eksempel kan lægge et såkaldt nedgraderingsværktøj ud, så kunderne kan få den ældre version af Java tilbage og igen få mulighed for at bruge netbanken.

Nets opdaterer løbende hjemmesiden nemid.nu med de nyeste oplysninger om problemerne.

NemID er det samme log-in alle steder og består af et bruger-id, en adgangskode og et nøglekort med engangskoder.

/ritzau/

Dagens Gossip

Dagens TV