Appleprodukter skal opdateres nu: Sikkerhedshul opdaget

Der er fejl i det nye styresystem til iPhone. Foto: Shutterstock.com

Apple har udsendt en besked til alle deres brugere. iPhones og iPads skal opdateres med det samme. Der er et sikkerhedshul, der skal lukkes.

Det er ikke altid, at Apples software er uden fejl, selvom mange Apple-brugere tænker sådan. I hvert fald har den seneste version af det mobile styresystem, iOS 13.5, har så alvorlige fejl i sig, at Apple har været nødsaget til at lave vigtige rettelser til den tidligere version.

Den nye version, iOS 13.5.1, er netop udsendt og Apple anbefaler, at alle brugere med en enhed, der kan understøtte iOS13 skal opdatere til den nye version så hurtigt som muligt.

Læs også

Sofie Linde trækker sin mands bukser ned for rullende kamera

Der er også blevet frigivet en ny version af styresystemet til iPads. Det samme er et nyt styresystem til Apple Watch. Dermed virker det til, at sikkerhedshullet har været til stede i alle deres styresystemer.

Den store fejl i styresystemet var et sikkerhedshul, det gjorde det muligt at man kunne jailbreake nyere iPhones. På den måde kan man omgå telefonens sikkerhed og installere software, som ikke er godkendt af Apple. Det kan potentielt være ødelæggende for produktet og i sidste ende for brugeren.

Opdateringen til iOS 13.5.1 lukker dette sikkerhedshul, hvad sikkerhedshullet præcist bestod af, er ikke uddybet.

Nogle mener dog, at det er en fordel for forbrugeren, hvis telefonen kan jailbreakes. På den måde ville man kunne omgå Apples kontrol over, hvad der kan installeres på telefonen, og man ville kunne styre meget mere på sin egen telefon.

Læs også

150.000 danskere mister tv-signalet i morgen: Se om du bliver ramt

 

 

Top partnere


Modtag uforpligtende lånetilbud fra 8 banker på Samlino.dk helt gratis. Prøv i dag på Samlino.dk/laan

Dagens Gossip